Do obejrzenia wycieczki wirtualnej wymagany jest Flash Player 9.0.28 bądź nowszy. Ściągnij najnowszą wersję Flash Player i zainstaluj ją na swoim komputerze.